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Disclaimer

• Some images and examples in this presentation were generated using AI

• No real patient data were used in these examples

• All datasets presented are synthetic



OUTLINE



คิดคำถามงานวิจัยไม่ออก

อ่าน paper ไม่เข้าใจ/  ใช้
เวลานาน

Study designs/ 
method/ statistics???

Mentors

Why Research is HARD?



Pathways to RESEARCH

Hypothesis-Led

Clinical Research Question → Literature Review → Study Design → Collect data and Analyze → Writing → Publish

I HAVE NO IDEA!!
Too broad/ too narrow

Not feasible

Too MUCH DATA Funding/Resources
EXPERTISE: 

Statistics, writing, 
mentors/consultant



Hypothesis-Led

Data-Led

Clinical Research Question → Literature Review → Study Design → Collect data and Analyze → Writing → Publish

Existing routine data → Refined question from DATA → Data management and Analysis → Writing → Implement

Pathways to RESEARCH



Pathways to RESEARCH

Data-Led

Existing routine data → Refined question from DATA → Data management and Analysis → Writing → Implement

Messy DATA
Data management skills

Statistics, writing, mentors/consultant

Data interpretation
Translate DATA to clinical 

question



Routine to RESEARCH



How can AI HELP?



How can AI HELP?



So Many AI Tools—Where Do We Start?



Large Language Model (LLM)



What we should know before using AI in research

They capture context and relationships very well

AI sounds like it understands, but it predicts, not thinks

Talk to AI like a human….use it like research partner



What we should know before using AI in research

Do NOT upload identifiable patient data to public AI
ชื่อ–นามสกุล

Hospital number, ID
ที่อยู่, เบอร์โทรศัพท์

วัน/เดือน/ปี เกิด
ชื่อโรงพยาบาล วอร์ด

ข้อมูลที่สามารถระบุตัวตนกลับได้ (Re-identifiable data)

Exact dates → use relative time
Rare conditions

Unique combinations
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FROM DATA TO INSIGHT: DATASET 1

Reality in the Ward….What do we see in the data?



FROM DATA TO INSIGHT: LLM

I have a ward dataset with patient characteristics, staffing, and events. 
Help me: Summarize key pattern of data

Patient Profile Summary

• Average age is 72 years (range 50–94).

• Top Diagnoses: The ward primarily 
handles Pneumonia (17%), CHF (14%), 
and Sepsis/Cholangitis (13%).

• Clinical Burden: The average 
Comorbidity Score is 4.4, with patients 
staying an average of 16 days. Pain 
scores (mean 4.5/10).



FROM DATA TO INSIGHT: LLM

I have a ward dataset with patient characteristics, staffing, and events. 
Help me: Summarize key pattern of data

Event Type Count Key Pattern Observed

Falls 17 Night Shift is high-risk: 47% of falls (8/17) 
occur at night, followed by evening (35%).

Aspiration 8 Most frequent in the Evening and Night shifts.

Medication 
Errors

8 Day Shift is the peak: 50% of errors occur 
during the busy day shift.

Arrests 3 Rare, but critical for "failure to rescue" studies.

Surprisingly, in this dataset, only 29% of falls were from patients using sedatives. 
However, 47% of fall patients were labeled as "Assisted" or "Dependent" for mobility. 
This suggests that "Mobility Status" might be a stronger predictor than "Medication" alone.



FROM DATA TO INSIGHT → Research Questions

Generate research questions based on these insights

1. Staffing & Safety

• Does a nurse-to-patient ratio during night shifts affect the risk of inpatient falls ?

2. Sedative Use & Falls

• Does sedative use increase the risk of falls compared with patients not receiving sedatives?

3. High-Risk Patient Identification

• Which clinical factors (age, comorbidity score, mobility, sedative use) best predicts inpatient falls?

4. Urinary Catheter & Outcomes

• Is urinary catheter use associated with increased risk of adverse events in hospitalized patients?



FROM DATA TO INSIGHT: DATASET 2



FROM DATA TO INSIGHT: LLM

I have outpatient prescription data including drug, dose, frequency, and timing
Help me: Summarize key pattern of data

1. Most Common Drugs: Allopurinol, Atorvastatin, 
and Omeprazole

2. Medication Timing: HS (At Bedtime) and PC (After 
Meals) are the most common timing instructions, 
used for 37% and 36% of prescriptions 
respectively.

3. On average, patients are prescribed 3.4 
medications per visit.

4. Many patients receive drugs from multiple clinics 



FROM DATA TO INSIGHT: LLM

I have outpatient prescription data including drug, dose, frequency, and timing
Help me: Summarize key pattern of data

• We identified several clinically significant interactions,

• Aspirin + Spironolactone (3 cases): Aspirin can reduce the diuretic effectiveness of Spironolactone. 

This is a common "quiet" interaction that affects chronic management.

• Spironolactone + Losartan (2 cases): A high-risk combination for Hyperkalemia

• Aspirin + Clopidogrel (2 cases): While often intended, it requires close monitoring for GI bleeding.

• Atorvastatin + Amlodipine (1 case): Can increase the risk of statin-related muscle toxicity 

(myopathy).



FROM DATA TO INSIGHT: LLM

Is the number of ordered drugs appropriate?

Category Definition Count What it might mean

Excessive 
Order

Ordered > 1.5x 
Calculated Doses

74
Potential waste or "rounding up" 
errors (e.g., ordering 90 tabs for 60 
days).

Insufficient 
Order

Ordered < 0.8x 
Calculated Doses

44
Risk of non-adherence: patient will run 
out of medication before the duration 
ends.

Appropriate
Within 20% of 
expectation

54 Likely correct calculation or minor 
rounding.



FROM DATA TO INSIGHT → Research Questions

Generate research questions based on these insights

1. Polypharmacy & Risk

• Does the degree of polypharmacy increase the risk of adverse drug events?

2. High-Risk Drug Combinations

• How are drug combinations associated with increased risk of complication in outpatient settings?

3. Cross-Clinic Prescribing Patterns

• Do patients receiving medications from multiple specialty clinics have higher rates of potential drug–

drug interactions?

4. The Prescription Accuracy Gap

• Does 'Frequency/Duration' and 'Quantity Ordered’ mismatch lead to higher rates of unscheduled visits 

or poor compliance?



FROM DATA TO INSIGHT: Example PROMPT

You are a clinical data scientist.

You have a dataset of hemodialysis patients from your center, including 
comorbidities, vascular access, intradialytic complications, nurse staffing, 
monthly laboratory results, and medications.

Generate potential insights from this dataset and propose five clinically 
impactful research questions.

Add…
- Focus on clinically meaningful relationships
- Focus on quality-of-care improvement
- Explain why the research questions matter clinically or scientifically
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Managing Papers and 
Literature Review



Literature Review
Chronological / 

Thematic / 
Methodological / 

Theoretical Structure

Writing

Research 
Question and 
Study design

Problem Select papers

Themes
Trends and Patterns

Debates and Contradictions 
The GAP

Searching Summarize Findings
Relevant source

Keywords
Search Strategies

Relevance to topic 
study design
key findings

Citation



• LLMs are not yet reliable scientific search engines — due to hallucination

• Fake sources – fabricated or non-existent citations

• Wrong facts – inaccurate interpretation or invented data

• Misread sources – incorrect summarization of real studies

Literature Review



Literature Review: SciSPACE https://scispace.com/



• Massive database of over 280 million research 
papers and integrates Large Language Models 
(LLMs)

• Semantic Search Engine (understands 
meaning, not just keywords) 

• Semantic/Google scholar
• PubMed

Literature Review: SciSPACE



• Automatically 
summarizes multiple 
papers

• Generates structured 
evidence tables

• Highlights key outcomes 
& comparisons

Literature Review: SciSPACE



Literature Review: SciSPACE



Chat with AI: SciSPACE
Upload or open any research paper

You Can Ask…
• Summarize the paper
• Extract key results
• Explain methods & 

statistics
• Identify limitations
• Find related studies



• Natural Language Interaction
• Ask questions like you talk
• No need for complex search 

terms

• Interactive Exploration

• Instant Understanding
• Summarizes complex papers
• Explains concepts in simple 

terms

Chat with AI: SciSPACE



Finding Evidence: Consensus https://consensus.app/



• AI-powered academic search engine 
specifically designed to help 
researchers "find the consensus" 
within scientific literature. 

• Study Snapshots & Extraction

• Evidence mapping over time

Finding Evidence: Consensus



• Consensus meter (quick yes/no overview)
• Pro & con analysis

Finding Evidence: Consensus



From weeks of manual searching      
→ minutes to hours with AI-assisted 

review

Highlight key outcomes

Synthesis pro and con across studies

Visualizing agreement across studies 
over time

Managing Papers and Literature Review
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AI prompt

AI is powerful….but only as good as the question you ask

A good prompt = clear goal + enough context + specific output.









AI prompt

Set a role
• Clinician
• Researcher
• Reviewer

Break the task into steps
• First, …
• Second, …

Ask for reasoning

Use constraints
• Focus on....
• Do not include....

Ask for comparison

Chain of thought
• Think step by step and explain….



Study design and Methods

I’m a nephrologist.

I am studying ICU patients with CRRT using EHR data.
My goal is to evaluate the association between fluid overload and 72-hour mortality.

Suggest appropriate statistical methods and explain why



I am a nephrologist studying ICU patients receiving CRRT using EHR data.

My objective is to evaluate the association between fluid overload and 72-hour mortality.

Propose appropriate statistical methods to address this research question

Justify why each method is suitable for this clinical context

Focus on clinically meaningful interpretation and real-world applicability.

Set a role → clinical perspective
Give context → relevant data
Define objective → clear question

Study design and Methods

Specify task → actionable output
Ask for reasoning → deeper insight
Add constraints → practical answers



Act as a clinical researcher. Based on this dataset, generate 5 clinically impactful 
research questions and explain why each matters.

Act as a biostatistician. Recommend the best primary and secondary analyses for this 
study and explain the rationale.

List 10 potential confounders for this study, grouped into demographics, disease 
severity, treatment-related factors, and time-dependent variables.

Study design and Methods



Data Analysis

AI can guide which statistical methods to use

Do NOT upload full datasets to public AI for analysis

Use statistical software: SPSS, STATA, R, Python
AI can help generate code and analysis plans

Always keep a human in the loop
Review and validate results carefully

AI supports analysis….but does not replace statistical responsibility



Data Analysis

Data cleaning
Natural language 

preprocessing
Model 

development

Model evaluation
Reporting/ 

Visualization



Data Analysis



Data Analysis



Case: Using AI in an R2R Hemodialysis Nursing Study



Project #1 Pain reduction

How to reduce pain...





Research gap?
Uncertain optimal duration
Limited head-to-head comparisons

Study design

This is a practical nursing quality-improvement study in a hemodialysis unit.
Suggest the best study design to compare different durations of cold pack application 
before cannulation to reduce pain.

What is the best way to measure pain during vascular access cannulation in this study?

Propose inclusion and exclusion criteria, and outcome measures for this crossover study.

Project #1 Pain reduction



I have a prospective crossover study with repeated pain scores from the same hemodialysis 
patients across 6 sessions: no cold pack, then 1 to 5 minutes of application.
Pain score is ordinal/non-normally distributed.
What statistical methods should I use and why?

Study Analysis

Project #1 Pain reduction



Project #1 Pain reduction



Does increasing dialyzer reuse require higher rinse 
volume to achieve complete peroxide clearance?

Project #2 Dialyzer Reuse and Rinse Volume



No clear rinse protocol
Limited data on reuse vs peroxide clearance

I have rinse volume and reuse number data.
Suggest appropriate statistical methods to detect threshold effects.

Write R code for segmented regression to model the relationship between reuse number and 
rinse volume.

How can I identify breakpoints where rinse volume requirements change significantly?

Project #2 Dialyzer Reuse and Rinse Volume

Research gap?

Study analysis



Project #2 Dialyzer Reuse and Rinse Volume





Writing Manuscript

Start with your own draft

Use AI to:
Refine language

Restructure content
Improve clarity and flow

Always verify outputs 
(human-in-the-loop)



Rewrite the paragraph to publication quality.

Requirements:
- Maintain original meaning (no new data)
- Improve clarity, conciseness, and academic tone
- Ensure clinically meaningful interpretation

Then:
1. Show the revised paragraph
2. Show the edits using tracked changes:   
- Bold = added words   
- [brackets] = removed words

Writing Manuscript



Hb control in HD patients is difficult and unstable. Many patients were not in 
the target range. Large ESA dose increases sometimes made Hb rise too fast 
and go above target.

Hb control in HD patients is [difficult and unstable]
remains challenging, with substantial variability. Large ESA dose increases 
[sometimes made Hb rise too fast and go above target]
were associated with rapid hemoglobin rise and overshooting above the 
target range.

Writing Manuscript



• Paraphrase/rewrite

• Adjust tone

• Improve academic style 

and clarity

Writing Manuscript



Writing Manuscript







The question is not whether to use AI,

but how to use it responsibly and effectively



Thank You for your Attention
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